View Single Post
Old 01-28-04, 10:21 AM   #5
cormacduffy
Registered User
 
Join Date: Jan 2004
Posts: 5
Default

yeh that was fairly stupid of me!

but I did chnage it and the guts of my XF86Config is now with the same errors, thanks anyway.

Section "Module"
Load "dbe"
Load "glx"
Load "extmod"
Load "type1"
Load "freetype"
Load "speedo"
Load "v4l"
EndSection

Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard[0]"
Option "MapName" "Generic Windows Keyboard [ pc105 ]"
Option "Protocol" "Standard"
Option "XkbLayout" "gb"
Option "XkbModel" "pc105"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Device" "/dev/mouse"
Option "Emulate3Buttons" "on"
Option "Name" "Autodetection"
Option "Protocol" "ps/2"
Option "Vendor" "Sysp"
EndSection

Section "Monitor"
Option "CalcAlgorithm" "CheckDesktopGeometry"
HorizSync 30-80
Identifier "Monitor[0]"
ModelName "1701FP(DIGITAL)"
VendorName "DELL"
VertRefresh 56-76
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768" 78.65 1024 1056 1184 1312 768 772 776 792
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 16
Modes "default"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
Identifier "Device[0]"
VendorName "nvidia"
Driver "nvidia" i assume this is where its supposed to be changed?
BusID "PCI:1:0:0"
Screen 0
Option "Rotate" "off"
Option "IgnoreDisplayDevices" "TV"
Option "NvAgp" "1"

EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection
__________________
cormac duffy
cormacduffy is offline   Reply With Quote