View Single Post
Old 01-29-04, 08:59 AM   #6
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Default

I restarted with the driver "nv" and this is the output:


Module Size Used by Not tainted
snd-pcm-oss 49728 0 (autoclean)
snd-mixer-oss 15576 1 (autoclean) [snd-pcm-oss]
videodev 6272 0 (autoclean)
isa-pnp 32712 0 (unused)
usbserial 19836 0 (autoclean) (unused)
parport_pc 28648 1 (autoclean)
lp 6304 0 (autoclean)
parport 25608 1 (autoclean) [parport_pc lp]
nfsd 83568 4 (autoclean)
snd-seq-oss 30048 0 (autoclean)
snd-seq-midi 5088 0 (unused)
snd-emu10k1-synth 6396 0
snd-emux-synth 31484 0 [snd-emu10k1-synth]
snd-seq-midi-emul 5376 0 [snd-emux-synth]
snd-seq-virmidi 4040 0 [snd-emux-synth]
snd-seq-midi-event 3840 0 [snd-seq-oss snd-seq-midi snd-seq-virmidi]
snd-seq 41424 3 [snd-seq-oss snd-seq-midi snd-emux-synth snd-seq-midi-emul snd-seq-virmidi snd-seq-midi-event]
ipv6 227392 -1 (autoclean)
key 70456 0 (autoclean) [ipv6]
snd-emu10k1 78788 5 [snd-emu10k1-synth]
snd-pcm 74148 0 [snd-pcm-oss snd-emu10k1]
hid 21444 0 (unused)
snd-page-alloc 6676 0 [snd-emu10k1 snd-pcm]
snd-timer 17024 0 [snd-seq snd-pcm]
snd-rawmidi 15968 0 [snd-seq-midi snd-seq-virmidi snd-emu10k1]
snd-util-mem 1696 0 [snd-emux-synth snd-emu10k1]
snd-seq-device 4528 0 [snd-seq-oss snd-seq-midi snd-emu10k1-synth snd-emux-synth snd-seq snd-emu10k1 snd-rawmidi]
snd-ac97-codec 45400 0 [snd-emu10k1]
snd-hwdep 5440 0 [snd-emu10k1]
snd 40388 4 [snd-pcm-oss snd-mixer-oss snd-seq-oss snd-seq-midi snd-emu10k1-synth snd-emux-synth snd-seq-midi-emul snd-seq-virmidi snd-seq-midi-event snd-seq snd-emu10k1 snd-pcm snd-timer snd-rawmidi snd-util-mem snd-seq-device snd-ac97-codec snd-hwdep]
soundcore 3940 0 [snd]
keybdev 2156 0 (unused)
mousedev 4340 1
joydev 5440 0 (unused)
evdev 3840 0 (unused)
input 3488 0 [hid keybdev mousedev joydev evdev]
usb-uhci 23824 0 (unused)
usbcore 64364 1 [usbserial hid usb-uhci]
raw1394 18288 0 (unused)
ohci1394 25808 0 (unused)
ieee1394 188260 0 [raw1394 ohci1394]
af_packet 13192 1 (autoclean)
ne2k-pci 5248 1
8390 6608 0 [ne2k-pci]
ide-scsi 11056 0
scsi_mod 100788 1 [ide-scsi]
ide-cd 32416 0
cdrom 29216 0 [ide-cd]
nls_iso8859-1 2844 3 (autoclean)
nls_cp437 4348 3 (autoclean)
vfat 11052 3 (autoclean)
fat 32792 0 (autoclean) [vfat]
lvm-mod 65668 0 (autoclean)
reiserfs 217236 1


and i can't find nvidia... what i have to do?!?
__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote