View Single Post
Old 01-30-04, 07:52 PM   #3
ipower
Registered User
 
Join Date: Jan 2004
Location: Texas
Posts: 3
Smile slow starting X

I had a similar situation. I was boggled about the solution and had nearly given up but then I found what I thought might be solutio and sure enough, it was. If you add the option

Option "NvAGP" "0"

to your XF86Config it should work. It worked for me. I had tried everything. Including

Option "IgnoreDisplayDevices" "DFP, TV"

that one did not work for me. The "NvAGP" worked great. Try it. If it works for you then great!
ipower is offline   Reply With Quote