View Single Post
Old 01-30-04, 08:04 PM   #4
ipower
Registered User
 
Join Date: Jan 2004
Location: Texas
Posts: 3
Default disabling agp

I would try this in your XF86Config file or even play with the 2 or 3 other options available.

Option "NvAGP" "0"

to your XF86Config it should work. It worked for me. The "NvAGP" worked great. Try it. If it works for you then great! Although I don't know it doesn't seem that you need this but its worth a try.
ipower is offline   Reply With Quote