Thread: FX5700 problem
View Single Post
Old 01-31-04, 03:44 PM   #2
Boltondave
Registered User
 
Join Date: Jan 2004
Posts: 3
Talking

Problem solved.

I had to do the following:

1. Edit the /etc/modules.devfs file, altering the "NVdriver" (near the end of the file) to "nvidia"
2. Check/edit the /etc/modules.conf file, to make sure "nvidia" was specified.
3. Edit the XF86Config-4 file, but making sure the driver is set as "nvidia", not "nv".
4. Check and adjust the monitor frequencies. Not essential in my case though.
5. Run:
sudo sh NVIDIA-Linux-x86-1.0-5336-pkg1.run --add-this-kernel
... to make a new installer called "NVIDIA-Linux-x86-1.0-5336-pkg1-custom.run". This is then executed in the normal manner.

Also, I have to specify "Option" "NvAgp" "0", otherwise X refuses to start.

Easy, no?
Boltondave is offline   Reply With Quote