View Single Post
Old 02-01-04, 07:10 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

The 2960 drivers are close to 2 years old. It may be time for an OS upgrade. Which distro and version are you using? But then kernel 2.4.22 isn't that old.
whig is offline   Reply With Quote