View Single Post
Old 02-02-04, 01:11 PM   #1
micha
Registered User
 
Join Date: Feb 2004
Posts: 2
Default Unable to determine kernel version

Hi,

when using the latest nvidia linux installer (1.0-5336 for IA32) it aborts the installation but I wasn't able to see the whole error message. Therefore I've extracted the files and tried to install it manually:

home:/usr/src/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv# make
Unable to determine kernel version.
make: *** [select_makefile] Error 1
home:/usr/src/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv# uname -a
Linux home.linuxslave.de 2.4.24 #1 Sun Feb 1 19:49:49 CET 2004 i686 GNU/Linux
home:/usr/src/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv# cat /etc/debian_version
testing/unstable
home:/usr/src/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv# dpkg -l|grep xfree
ii xfree86-common 4.3.0-0ds4 X Window System (XFree86) infrastructure
ii xserver-xfree8 4.3.0-0ds4 the XFree86 X server

I'm using vanilla kernel 2.4.24 from kernel.org without any patches.
I've also tried to modify some makefiles and such stuff but no success after a few hours of work

Thanks,

Michael
micha is offline   Reply With Quote