Thread: GPL Error !!!
View Single Post
Old 02-03-04, 02:54 AM   #1
lbm
Registered User
 
Join Date: Feb 2004
Posts: 4
Default GPL Error !!!

When I try to install the latest nvidia Driver.. (NVIDIA-Linux-x86-1.0-5336-pkg1.run)

I get this error when the installation try's to load the module


"Hint: You are trying to load a module without a GPL compatible license
and it has unresolved symbols. Contact the module supplier for
assistance, only they can help you."

the acutally installations runs well, but it wont load the module (driver)

What causes this, and are there anysuggestions how to complete the installation..

thx.
lbm is offline   Reply With Quote