View Single Post
Old 02-04-04, 10:41 AM   #22
slothman
Registered User
 
Join Date: Jan 2004
Posts: 10
Default Try this simple fix also

boot in safemode. cd to /boot/grub (you are using the default bootloader grub instead of Lilo, right?) and edit your menu.lst file. In your menu.lst file, there should be a parameter like 'vga=xxx'. Change this to 'vga=normal' and save. Reboot. This may or may not help but it can't hurt anything.
__________________
Abit IS7 w/1GB DDR SDRAM
2.8GHZ Pentium4C w/ 800MHz FSB
GeforceFX 5600 Ultra
slothman is offline   Reply With Quote