View Single Post
Old 02-04-04, 01:32 PM   #23
N0T3P4D
Registered User
 
Join Date: Feb 2004
Posts: 1
Default

When i used suse,
i had the same problem.
my solution: add
Code:
 Option "NvAGP" "x"
to your device section @ your xfree config (/etc/X11/XF86Config)
after you loaded nvidia module (modprobe nvidia).
try 0, 1 or 2 as values for x.

maybe it will help you!

GreetZ N0T3P4D
N0T3P4D is offline   Reply With Quote