View Single Post
Old 02-04-04, 01:36 PM   #15
gilboa
Linux addict...
 
Join Date: Jan 2004
Posts: 540
Default

Tried that... no go. Tried either (and both)
nv->bar.regs.size = 256 * 1024 * 1024 and
nv->bar.fb.size = 256 * 1024 * 1024.
First one has no effect and the second one gives me a "NVIDIA: Failed for set MTRR 0xb80000000, 256MB (write-combining)" error message and a garbled text display.

Just upgraded to 2.6.2.
Kernel still gives me a "mtrr: your CPUs had inconsistent fixed MTRR settings"

Oh... I tried playing with the AGP settings (128MB/256MB/512MB) no change.

Cheers,
Gilboa
gilboa is offline   Reply With Quote