View Single Post
Old 02-04-04, 05:44 PM   #4
archlyn
Registered User
 
Join Date: Feb 2004
Posts: 5
Default

Your right, there were magic version mismatches:

Code:
nvidia: version magic '2.6.2 SMP preempt K7 gcc-3.2' should be '2.6.2 SMP preempt K7 gcc-3.3'
nvidia: version magic '2.6.2 SMP preempt K7 gcc-3.2' should be '2.6.2 SMP preempt K7 gcc-3.3'
How do I fix them? I compiled the modules with the same version of gcc. The kernel modules were compiled only an hour or so after compiling and installing the new kernel.

Just in case, I'll attach a copy of my dmesg output
Attached Files
File Type: log dmesg.log (15.0 KB, 96 views)
__________________
AMD AthlonXP 2400+ @ 2.0ghz | 512mb Kingston DDR RAM | Creative Labs Soundblaster Live 5.1 | GeForce 4 TI 4200 w/64mb

OSes:
Windows XP w/ SP1
Slackware 9.1 w/ 2.6.2 kernel
archlyn is offline   Reply With Quote