View Single Post
Old 02-10-04, 07:58 PM   #1
TriKster_Abacus
Registered User
 
Join Date: Feb 2004
Location: Clarksville, TN
Posts: 1
Send a message via ICQ to TriKster_Abacus Send a message via AIM to TriKster_Abacus Send a message via Yahoo to TriKster_Abacus
Angry freaky issues w/ GeForce4 Ti 4600 & nvidia 5328

hello, I am running:

Linux version 2.6.2-rc3-love1 (gcc version 3.2.3 20030422 (Gentoo Linux 1.4 3.2.3-r2, propolice))

w/ an Asus A7N8X-Deluxe mobo
and an

nVidia Corporation NV25 [GeForce4 Ti 4600] (rev a3) w/ 128mb of ram
and Gentoo's nvidia-kernel 1.0.5328 and nvidia-glx 1.0.5336

I tried the nvidia-kernel 1.0.5336 but had the same problems.

Anyhow, on exiting games.. (doesnt really matter which one) or exiting X itself,
I get a screen full of garbage.. and random colors.. typing "startx" will not let me back into X again, typing "reboot" or hitting "CTRL+ALT+DEL" does nothing either.

ssh-ing into the box remotely and typing "reboot" does not do anything ethier.

I thought it was the kernel, but it also did the same thing occasionally with 2.4.23 also.

I think it is the video card + mobo.

I also tried several drivers direct from nvidia.com... also with the same results.

The only thing I can do is hit the power button and do a hard reboot.

Does anyone have any suggestions to fix this problem?

I love this video card, and mobo so swapping out is not really an option. (that is if it is actually the video card)


Thank you

Sincerely,

TriKster Abacus
TriKster_Abacus is offline   Reply With Quote