View Single Post
Old 02-10-04, 09:30 PM   #3
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

There was a bit of trouble with some nvidia drivers on Via motherboards, at least on this 32 bit Debian setup. I haven't had the same worries with the 64 bit drivers (Suse, Mandrake.) This Via thing was meant to be fixed, and I have only minor complaints with 5336. I should get around to moving from 2.6.1 to 2.6.2 on Mandrake 64 sometime. As you can see my setup is somewhat like yours, but mine is stable across these distros.

00:00.0 Host bridge: VIA Technologies, Inc.: Unknown device 3188 (rev 01)
00:01.0 PCI bridge: VIA Technologies, Inc.: Unknown device b188
00:0c.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
00:0c.1 Input device controller: Creative Labs SB Live! (rev 0a)
00:0f.0 IDE interface: VIA Technologies, Inc. Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. UHCI USB (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. UHCI USB (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. UHCI USB (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. UHCI USB (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc.: Unknown device 3104 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc.: Unknown device 3227
00:11.5 Multimedia audio controller: VIA Technologies, Inc. AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. Ethernet Controller (rev 78)
00:13.0 Ethernet controller: Realtek Semiconductor Co., Ltd.: Unknown device 8169 (rev 10)
00:14.0 FireWire (IEEE 1394): Texas Instruments: Unknown device 8025 (rev 01)
00:18.0 Host bridge: Advanced Micro Devices [AMD]: Unknown device 1100
00:18.1 Host bridge: Advanced Micro Devices [AMD]: Unknown device 1101
00:18.2 Host bridge: Advanced Micro Devices [AMD]: Unknown device 1102
00:18.3 Host bridge: Advanced Micro Devices [AMD]: Unknown device 1103
01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 0331 (rev a1)
whig is offline   Reply With Quote