View Single Post
Old 02-12-04, 09:11 PM   #7
eswan
Registered User
 
Join Date: Dec 2003
Posts: 23
Default

Mismatch between tls and non-tls versions of glx/GLcore? The tls versions of each have _nv000344gl in them, the non-tls versions don't, so it looks like you're using a tls glx and non-tls libGL. If you run
'NVIDIA-Linux-x86-1.0-5336-pkg1.run -x'
it will extract all the files. You can copy libGL* from NVIDIA-Linux-x86-1.0-5336-pkg1.run/usr/lib/tls/ to /usr/lib to get the tls version, or NVIDIA-Linux-x86-1.0-5336-pkg1.run/usr/X11R6/lib/modules/extensions/libglx.so.1.0.5336 to /usr/X11R6/lib/modules/extensions to get the non-tls version. Which one you need I have no idea.
eswan is offline   Reply With Quote