View Single Post
Old 02-15-04, 12:47 PM   #1
promd
Registered User
 
Join Date: Feb 2004
Posts: 4
Exclamation Kernel API Version not matching Driver Version

Hello LinVidia Gurus!

I have some strange issues with installing the Driver from nvidia.com to my Mandrake 9.2... When I install it I am no longer able to start my XFree86, It allways tells me that the Kernel driver version 1.0-4496 is not matching the Drivers version 1.0-5xyz. Sorry that I can't be more precise, but I just noticed that the logfile does not contain the errormessage. I can't reproduce the error, or better I don't want to do so, b/c normaly this ends up in re-installing the system. I tried to run the Nvidia installer with -n, --add-this-kernel and also with -eq , all of them lead to the same result. It's quite frustrating. I had a redHat9 running some weeks ago, and that worked perfect with the downloaded drivers...

Can someone help me? I try to update the driver, b/c I hope that my 2nd monitor will work like it did on redhat9. With the driver that comes along with Mandrake I can't make it work for some reason...Does anybody now a nice tool or a tutorial for DualHead configuration? (please don't point me to the Nvidia readme file, it's good, but it did not help me this time)

I really hope you know a way to help me....

Regards,
ProMD

Kernel Module 1.0-4496
Model: GeForce4 Ti 4200
IRQ: 16
Video BIOS: 04.25.00.27.00
Card Type: AGP
Attached Files
File Type: log xfree86.0.log (15.9 KB, 94 views)
promd is offline   Reply With Quote