View Single Post
Old 02-16-04, 07:47 AM   #3
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default taint is fine

the taint message is the Linux kernel telling you the the NVidia drivers are not GPL'd (ie. you can not get at ALL the source)

As for the modules I have exactly the same problem, all was working before I upgraded from 2.4 to 2.6.2 and the new

/etc/modprobe.conf

has got the correct nvidia lines, very odd.
rednuht is offline   Reply With Quote