View Single Post
Old 02-16-04, 02:11 PM   #6
Ulf
Registered User
 
Join Date: Feb 2004
Location: Stockholm
Posts: 3
Default

Hallo Martin
Your logfile ends when it should start loading glx. Is everything
properly installed?
For setting up XF86Config consult the SuSE database http://sdb.suse.de/sdb/de/html/wessels_sax247.html

Be modest start with some lower resolution and disable agp
by using: Option "NvAGP" "0" in Section Device.
Only the 2.6x kernel series can handle the modern agp-protocol.

If/when things start working enable the built in agpgart if you
use a 2.4.x kernel.

Good luck
Ulf is offline   Reply With Quote