View Single Post
Old 02-17-04, 06:16 AM   #3
tamran
Registered User
 
Join Date: Feb 2004
Location: Ft. Myers, FL
Posts: 67
Default I might be on to something ...

Hey there technikolor.

I'm also using 2.6.2 kernel right now, but the problem seemed to be kernel independant. I have been going stead for 3 full days now and I think perhaps I might have found the source of the problem. Question ... do you have framebuffer support in your kernel? I had bootsplash, but tried disabling that for now. Here's how I've got it set up at the moment.

Using the kernels 'make menuconfig':

Under Device Drivers -> Graphics Support:
[ ] Support for frame buffer devices (Turned off)

and under console display driver support

--- VGA text console
[ ] Video mode selection support
< > MDA text console (dual-headed) (EXPERIMENTAL)

Also, are you using agpgart or nvidias agp driver (NvAGP "2" or "1" respectively)? You can find out by typing the following as root:

# cat /proc/driver/nvidia/agp/status

I'm using agpgart because it's the only one available on amd64 drivers at the moment. However, I have found that using NVIDIA's agp driver (NvAGP "1") seemed to stop lockups on my other system ... which was having the same problem a while back.

Also, I notice your output is a little different than mine. Are you using the "nv" driver, or "nvidia"? I find it interesting that you've also got the Geforce4 ti card.

Regards,

Tamran
tamran is offline   Reply With Quote