View Single Post
Old 10-12-02, 08:14 AM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Hmm... it's probably not that the drivers aren't compatible with your card -- they work with all nVidia cards.

If you comment the Load "v4l" line, does that help? You won't have Video 4 Linux support, but if it works, it might be worth it.

Are you passing mem=nopentium to the kernel at boot time? (I see you have a K6, so I don't know if that's even a problem with that processor, but it's worth a shot anyway)

Also try commenting out the Option "DPMS" line, see if that helps.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote