View Single Post
Old 02-17-04, 08:14 AM   #5
cglinux
Registered User
 
Join Date: Jan 2004
Posts: 6
Default

For those who don't fancy recompiling/patching kernels etc., try adding the "nolapic" option to your kernel command line (usually in /etc/lilo.conf). That seemed to fix things for me. (I've also got "noapic acpi=off").

My system has not crashed since.

I'm using 2.4.22-26mdk

Col
cglinux is offline   Reply With Quote