Thread: Bttv...
View Single Post
Old 10-12-02, 10:54 AM   #2
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

"... without highmem support everything runs fine except that I am only
using 1 gig of the 1,3 gigs of ram I have! ..."


Disable highmem support and try the kernel command line option
' mem=1280M ' . Take a look in the man page of bootparam
by entering "man bootparam". It should be possible to write this option
in your boot loader config file.

If this does not work try the following:

Under the kernel config option "high memory support" for compiling
your Linux kernel 2.4.x select "4 G".

And under "user address space size" select "2 G".
Klaus-P is offline   Reply With Quote