View Single Post
Old 10-12-02, 02:11 PM   #4
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Have you enabled Clear Type on XP? That should clear up any text distortion on your screen (and make text look infinitely better than it does in Win 98). To enable it, go to your dispaly properties, appearance tab, then click the "Effects" button. Check the box to enable the smoothing of edges of screen fonts and select Clear Type from the drop down menu. Hit OK, then Apply and you're done.
saturnotaku is offline   Reply With Quote