View Single Post
Old 02-18-04, 01:23 PM   #1
Mikessu
Registered User
 
Join Date: Sep 2003
Posts: 1
Default Problems with SuSE 9.0 YaST doesn't enable 3D

I have downloaded newest NVidia driver and done following commands:
init 3
rmmod nvidia
./NVIDIA-Linux-x86-1.0-5336-pkg1.run
sax2 -m 0=nvidia

But the 3D acceleration still doesn't work. I tried to configure with graphical sax2, but it says "Cannot enable OpenGL To activate 3D subsystem for this card you need to use commercial driver from nVidia. Please download the installer from the nVidia web server (http://www.nvidia.com) firsy. After you have installed the driver you can enable 3D with SaX2."

I don't understand what is wrong because the driver says that it was installed succesfully.

My config is here: http://www.sourcecode.no/pastebin/en...key=1reg531x6i
Mikessu is offline   Reply With Quote