Thread: Fedora & Tnt2
View Single Post
Old 02-18-04, 04:21 PM   #9
CrLf
Linux Power!
 
Join Date: Dec 2002
Location: Lisbon, Portugal, E.U.
Posts: 61
Default

People! Just read the posts before you post... All those values are refresh rate values (60, 75, 85). The new drivers seem to default to vsync enabled on TNT2 cards.

Try "__GL_SYNC_TO_VBLANK=0 glxgears" and see for yourselves (I did and I went from 85 to 235... yay!).

If it works (it should), just add "export __GL_SYNC_TO_VBLANK=0" to some initialization script (/etc/bashrc, .bashrc, .bash_profile or whatever).

Downgrading... people just like the easiest solutions.
CrLf is offline   Reply With Quote