View Single Post
Old 02-19-04, 06:35 AM   #1
vitali
Registered User
 
Join Date: Feb 2004
Posts: 2
Default compiling error gcc 3.3.2 nvidia 5336

I have a slackware 9.1 distribution and upgraded to the 2.6.2 kernel.
Also the gcc version is upgraded to 3.3.2. (The linux kernel is compiled with this version). The nvidia driver is version 5336.

When I use the nvidia installer it fails. When I try make install (after running the installler with --extract only)I get the following error:


error: parse error before "va_list"


What can be the reason for this ?

Thanks in advance Peter Bos
vitali is offline   Reply With Quote