View Single Post
Old 02-19-04, 10:26 AM   #1
ppcx
Registered User
 
Join Date: Feb 2004
Posts: 1
Unhappy latest arjanv 2.6.3-2.1.188/189 breaks nvidia driver

I've been using arjanv's 2.6 kernels for a while. The latest ones (2.6.3-2.1.188 and 2.6.3-2.1.189) will not load into the kernel:

#insmod ./usr/src/nv/nvidia.ko
nvidia: version magic '2.6.3-2.1.189 686 gcc-3.3' should be '2.6.3-2.1.189 686 gcc-3.4'
insmod: error inserting './usr/src/nv/nvidia.ko': -1 Invalid module format
#

This is on Fedora Core 2 Test 1 and with 5336 nvidia drivers. The drivers worked fine with 2.6.2-1.177.

They've changed the gcc version they're using to compile the kernel and don't seem to care what it affects.

Any ideas?
ppcx is offline   Reply With Quote