View Single Post
Old 02-19-04, 05:37 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

Check the output of xdpyinfo |grep resolution, chances are it's insanely high. If so, there are several possible solutions: the first is to instruct the NVIDIA driver to ignore the monitor provided EDID with the IgnoreEDID option (see the README for details); this helps with monitors which misreport their capabilities. The other options are to use the XFree86 DisplaySize option (see XF86Config(5x)) or to specify the correct screen resolution with the XFree86 -dpi command line parameter (see Xserver(1x), e.g. startx -- -dpi 75).
zander is offline   Reply With Quote