View Single Post
Old 02-22-04, 05:18 AM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

One thing to keep in mind with Linux 2.6 AGPGART is that agpgart.ko lacks backend functionality, it relies on vendor specific backend modules (intel-agp.ko, nvidia-agp.ko, ...) to drive actual hardware. The
NVIDIA driver must assume that modprobe has been configured such that the appropriate backend module is loaded whenever agpgart.ko is requested.
zander is offline   Reply With Quote