View Single Post
Old 03-02-04, 11:31 AM   #7
Aquila
Registered User
 
Join Date: Jul 2003
Posts: 6
Default

Do you realy think I'm stupid like that? Maybe my english is bad, but I know what I'm talking about...
And I posted that I had a running X (nv-drivers) changed it to nvidia and got the error. And look @ the error, omg, it says (WW) NVIDIA(0) translated maybe? Warning Nvidia driver @ screen 0 failed to initialize agp...


I changed the config the way you say, but I hasn't an effect on the problem...
I'll try the other solution, hope that helps...

Grtz


//edit: Sorry for the sarc, had a bad day. When I disable AGP it works, no errors (except the refresh rate)

Last edited by Aquila; 03-02-04 at 11:51 AM.
Aquila is offline   Reply With Quote