View Single Post
Old 03-02-04, 01:39 PM   #1
Selenite
Registered User
 
Join Date: Mar 2004
Posts: 2
Question Kernel 2.6 and nForce 2 drivers...

Hi all,

I would like to know if one can make the nForce2 drivers (nvnet, nvaudio...) running with the kernel 2.6. According to the website we can't, these drivers require a 2.4 kernel, but it suprise me: there are GeForce drivers for 2.6 but not nForce drivers ?!!

Thank you in advance for your answers.

Forgive my mistake if there are, I am not english-speaking. ;-)
Selenite is offline   Reply With Quote