View Single Post
Old 10-14-02, 06:05 PM   #1
cityhunter
Registered User
 
Join Date: Oct 2002
Location: france
Posts: 18
Default error Module-nvkernel : file not recognized

hello
I tried to compile new NVIDIA_kernel-1.0-3123.tar.gz
I use a 2.4.8 linux kernel recompiled with gcc version 3.0.4
after compiling (no error) I got the following linking error :
error module-nvkernel : file not recognized : file truncated

I guess this is because module-nvkernel was build using a 2.* version of GCC

any suggestion ?

must I reinstall gcc 2.*?

thx
cityhunter is offline   Reply With Quote