Thread: Help !!!
View Single Post
Old 03-03-04, 12:43 PM   #1
J.J.
Registered User
 
Join Date: Mar 2004
Posts: 2
Default Help !!!

I started to use Linux, so please don´t be angry about my "stupid" questions. :-)

I have some problems with my GForce Ti200 3D-Setup. I think my Suse 9.0 requires the new driver, but I don´t know which I need. There are a lot of different drivers :


Graphics Drivers

Linux IA32
Latest Version: 1.0-5336
Archive

Linux IA64
Latest Version: 1.0-5336
Archive

Linux AMD64
Latest Version: 1.0-5332
Archive

Free BSD
Latest Version: 1.0-4365



nForce Drivers

Linux IA32 Drivers
Latest Version: 1.0-0261

Linux AMD64 Drivers
Latest Version: 1.0-0269


Could anyone help me plz.

Thx

Jens
J.J. is offline   Reply With Quote