View Single Post
Old 10-14-02, 08:59 PM   #2
JollyRogers
GF4 Ti4200
 
Join Date: Oct 2002
Posts: 14
Default

Well as a follow up. I tried upgrading to a newer kernel. But it was 2.5.42 and the NVIDIA_kernel-XXXXX.src.rpm would not even build under it, because it is "not" meant for testing kernels. Oh well that aint cool. Guess I shoulda tried 2.4.20. I did manage to get X to load under 4XAGP w/ the stock RH8.0 2.4.18-14 kernel and Nvidia's driver using AGPGART. But it locked up right away.
I got a MB and Geforce4 without the capability of 4XAGP. My old computer w/ Geforce3 does better. Plus that means no Unreal2003!

The chipset is a VIA P4X400 Apollo. Research what you buy........
JollyRogers is offline   Reply With Quote