View Single Post
Old 10-15-02, 03:21 AM   #54
Distortion
Registered User
 
Join Date: Oct 2002
Location: Stockholm, Sweden
Posts: 2
Default

I just bought a GeForce4 Ti-4200 yesterday, and I'm having troubles with detonator 40.72. After installing and rebooting, I just get a message that the card isn't properly installed and windows wants to find apropriate drivers. Everything worked fine with the drivers on the CD (28.32).

If I don't get 40.72 to work, which version is then recommened? I will try 40.71 but I guess they will be the same.


POV GeForce4 Ti-4200XP
Detonator 28.32 (for now)
WinME
AMD Athlon 1.3GHz
Asus A7V KT133
Via 4-in-1 4.37
Distortion is offline   Reply With Quote