View Single Post
Old 03-07-04, 02:01 AM   #11
Registered User
Join Date: Feb 2004
Location: Ft. Myers, FL
Posts: 67
Default AHAH!

I thought so. Check out the following thread.

I have (I think) been able to trace it down to either agpgart, or the nvidia driver or both. It seems to be unrelated to the kernel. Try setting:

Option NvAGP "1"

in your XF86Config options in the video card section. This will use the nvidia agp driver instead of the linux kernel agpgart. It may fix things, but it may not. I'm curious to see how it goes.


tamran is offline   Reply With Quote