View Single Post
Old 10-16-02, 12:07 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Well, if you're running SuSE 8.1, but installed the NVIDIA_kernel for SuSE 8.0, it will not work. You can't mix versions like that.

I didn't quite understand what you're saying about i386 -- are you not going to be using this driver on an i686 computer? (i686 is compatible with the Pentium Pro, 2, 3, 4, and Athlon (T-Bird, Duron, XP, MP at least, possibly K6-2 but I don't know for sure) processors)

If your processor is at least a Pentium Pro (in other words, Pentium, Pentium MMX, and below processors don't count), then use the i686 kernel.

What does sax do, by the way?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote