View Single Post
Old 10-16-02, 02:48 PM   #2
Jeremy Bear
Registered User
 
Join Date: Sep 2002
Location: Gloucestershire, UK
Posts: 14
Default

Try these settings (in /etc/X11/XF86Config-4):

HorizSync 31.5-100
VertRefresh 50-100
Modeline "1024x768" 110.16 1024 1056 1168 1360 768 772 776 810
Option "ddc" "off"

Also, in the "Screen" section, add:
Modes "1024x768"
Virtual 1024 768

I do not promise it will work on your machine (mine is a Tosh SatPro 6100) but it's worth a try.

If you get a white screen or sync loss kill the X-server immediately (Ctrl-Alt-BkSp) and revert to your old XF86Config-4 file.

Let me know how you get on!

Last edited by Jeremy Bear; 10-16-02 at 05:38 PM.
Jeremy Bear is offline   Reply With Quote