View Single Post
Old 10-17-02, 10:03 AM   #3
mgrenier
Registered User
 
Join Date: Oct 2002
Posts: 3
Default Thanks

Thanks,

This is what I did, and seems to work.
In XF86Config added.

Option "NoDDC" "true"

In NVIDIA_kernel package edited os-registry.c

static int NVreg_SoftEDIDs = 0;
static int NVreg_Mobile = 4;

make install


P.S.
You English guys are awesome. Long live the queen!
mgrenier is offline   Reply With Quote