View Single Post
Old 10-18-02, 12:28 AM   #1
Old GLman
Guest
 
Posts: n/a
Unhappy XFree86 version GLX error

Ok, I have the very latest stable XFree86. Its 4.2.1 I believe. Thats installed ok. When I try to install the latest Nvidia linux drivers it barfs on the GLX rpm saying that it needs an XFree86 version greater than 4.0.1. Now, I have XFree86 greater than 4.0.1, so whats the deal?!?!

Thanks for the help,

Old GLman
  Reply With Quote