View Single Post
Old 10-18-02, 09:31 AM   #5
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Default

I went into "start here" "system settings" "mouse"
chose generic two button and then ok
then I hit ctrl alt backspace to kill X
then I restarted X

It works just fine as a two button mouse, I haven't had a chance to try any other settings, though.

Good Luck
captain_obvious is offline   Reply With Quote