View Single Post
Old 10-21-02, 01:57 AM   #95
lucianpoe
Registered User
 
Join Date: Oct 2002
Location: Detroit area
Posts: 13
Send a message via Yahoo to lucianpoe
Default Re: help

-predator-,

In a terminal window run this command:
pico /etc/X11/XF86Config;

- this will edit your I/O configurations; scroll down towards the bottom where you'll see a section like this:


Section "Screen"
Identifier "Screen0"
Device "NVIDIA GeForce 4 (generic)"
Monitor "Monitor0"
DefaultDepth 16
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection



- see that "Default Depth" section ? Make sure that the immediately following SubSection "Display" (where you see the "Modes") has the "1024x768" parameter added in front of all the others (just like in the example above).

- when you add this parameter, make sure you leave a space between it and the following.

- immediately after the "Default Depth" section you should see other sections listed. Play with them, and you will notice how you will enable/disable monitor resolution options when you use the GDM from the start menu.

>PS

Depth of 16 means 16-bit colors;
Depth of 24 means 24-bit colors;
Depth of 32 means 32-bit colors can be displayed;

Let us know how it turns out.

--Lucian

Quote:
Originally posted by -predator-
i had the old kernel and everything was clear, but now, after the kernel update, everything is like it was before the update, but I cant set the resolution higher than 800x600 (i had 1024x768 before). there is the nvidia starting-screen, the driver is nvidia, no errors are shown.
plz help, im noob

i have a chaintech g4 ti4200 if thats important
-pred-

Last edited by lucianpoe; 10-21-02 at 02:04 AM.
lucianpoe is offline   Reply With Quote