View Single Post
Old 04-16-04, 07:14 PM   #1
Demonen
Metalhead
 
Demonen's Avatar
 
Join Date: Apr 2004
Posts: 4
Unhappy Performance problems - FX5600-TX

Greetings all. This is my first post.

My problem is:
-----
demonen@z0rz:~$ ssystem -bench

252.02 frames/sec

demonen@z0rz:~$ glxgears
7376 frames in 5.0 seconds = 1475.200 FPS
8050 frames in 5.0 seconds = 1610.000 FPS
(repeat until insane)
-----
I feel this is WAY too low for my card and my system.
I used to get alot higher scores than this with my old Ti4200 card, but that card actually died from overclocking...

anyway:
I've had some trouble with /usr/lib/tls/* aswell since the nVidia installer insists on putting stuff there and my 2.4.x kernel does not agree.
I can't run UT2k3/4 while that directory is there, so I've removed it.

BTW:
-----
demonen@z0rz:~$ uname -a
Linux z0rz.net 2.4.22TheDemmyKernel #2 Sun Dec 7 23:51:36 CET 2003 i686 GNU/Linux
-----
The current nVidia driver is 4349, but that changes every hour or so while I test and prod trying to make it go faster.

Please let me know what logs, config files, command outputs and otherwise abundant information you would want to know in order to help.
__________________
Specs:
Intel Pentium Xeon Foster 1.9GHz
1GB RAM
Nvidia GeForceFX 5600XT
Debian GNU/Linux Sid

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GO d-@ s+:+ a-->? C++++ UL+++@ P++>$ L+++ E--- W+++ N- o? K? !w !O !M V?PS- PE Y++@ PGP- t+ 5+++ X- R@ tv b+ DI+ D++ G e h--- r+++ y+++
------END GEEK CODE BLOCK------
Demonen is offline   Reply With Quote