View Single Post
Old 04-18-04, 03:27 AM   #3
pzgren
Registered User
 
pzgren's Avatar
 
Join Date: Jan 2004
Posts: 107
Default Re: ERROR: Unable to load the kernel module ‘nvidia.o’

hello,

you need kernel-source-2.4.22-28mdk.i586.rpm The other one is only the ready kernel to run your system, not the sources.

And you should before, install an up2date secure kernel for your CPU There many more updates for MDK 9.2. Install them! They are not there for nothing. ;-)

Here: http://ftp-stud.fht-esslingen.de/pub...ates/9.2/RPMS/

kernel-i686-up-4GB-2.4.22.28mdk-1-1mdk.i586.rpm (Athlon CPU,...)
kernel-p3-smp-64GB-2.4.22.28mdk-1-1mdk.i586.rpm (Intel P3 SMP system)

and the source for all: kernel-source-2.4.22-28mdk.i586.rpm

maybe you need some others like glibc-devel or the GCC and look what rpm says.


Regards,

Marcus
__________________
Fedora Core 6
Notebook: DELL Inspiron 9400 - Core Duo T2400 - 17" WUXGA 7800 Go 256MB - 2 GB DDR2 667 MHz -
PC: AMD64 3200 - 1 GB Infi. PC400 - MSI K8N Neo Platinum NForce3 250GB - 80GB SATA Samsung - SB Live! 5.1 - GF 6600GT AGP
pzgren is offline   Reply With Quote