View Single Post
Old 04-19-04, 08:29 PM   #3
geowiz
Registered User
 
Join Date: Jul 2003
Location: Houston, Tx USA
Posts: 110
Default Re: I need help with the drivers.

Here is the page at Nvidia for the drivers. What you want is the IA32 nforce driver package. Latest version 1.0-0261

http://www.nvidia.com/object/linux_nforce_1.0-0261.html .

There are pre-built RPMS for Red Hat 8 but not MDK 9.2. For 9.2 you'll need to find other pre-built rpms or download the source rpms and build them yourself.

The search function in this forum is helpful in finding other suggestions and possible problem solutions you might need.

Good luck
geowiz is offline   Reply With Quote