View Single Post
Old 10-22-02, 02:25 PM   #15
Euphoria
--- ephor ---
 
Euphoria's Avatar
 
Join Date: Sep 2002
Posts: 197
Default

Quote:
Originally posted by arise
To be able to turn on DMA _at all_ you have to add the following line in /etc/modules.conf :
options ide-cd dma=1
That part worked fine for me
Now I have the CDROM at UDMA 4.

Thx
Euphoria is offline   Reply With Quote