View Single Post
Old 04-22-04, 02:49 PM   #4
salemvam
Registered User
 
Join Date: Aug 2003
Location: Tenerife, Spain
Posts: 10
Default Re: Problem with Geeforce 4MX 440 and Mandrake

Hello Guys:
================================================== ============
No option added ("NvAGP" "2", "0"... ) worked for me... I think I have Gremlins in my PC. After all before the installation of a recently downloaded version of Mandrake 10.0. The same problem of always: my screen freezes and I only can move the cursor a few seconds after KDE or GNOME starts... sometimes freezes before the session is completely loaded. I only can see a "beautiful" screenshot of my desktop (and sometimes the sound in a ring at the background) and the only thing to do is a dirty restart.
================================================== ============
I don't know what's the problem: with Windows (98se or XP for example) my nVidia works fine. With Mepis (Debian) or Red Hat works too... but with MDK is a nightmare installing the nVidia drivers because after uninstalling them with the correct command line program, OpenGL doesn't work at all and I must reinstall Mandrake again if I want play again with Frozen Bubble for example.
================================================== ============
I read that the Commercial version of Mandrake 10.0 does support nVidia drivers and the Downloadable version (this is what I'm using now) doesn't... is this true?
================================================== ============
Salutations from Tenerife, and thanks for your time reading this.
salemvam is offline   Reply With Quote