Thread: nForce locups
View Single Post
Old 04-27-04, 01:02 PM   #2
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default Re: nForce locups

I fixed mine by disabling the CPU Disconnect function in the BIOS. This is on ABit NF7-S and AN7 boards.

Another fix that worked before I did the above was:

Compile the kernel with absolutely no APIC or ACPI support.
Specify the kernel line options acpi=off noapic noioapic

Good luck,
Ken
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote