View Single Post
Old 05-02-04, 08:00 PM   #1
Registered User
Join Date: May 2004
Posts: 2
Unhappy SuSE 8.0, no KDE, Newbie

Well, I had tried to instal the NVdia latest drivers fo Linux but I wasn't succesfull. There were two problems:
1) I did not know how to do this:
NOTE: The nvidia installer does not work as long as a Xserver is still
running and the nvidia kernel module is still loaded. Therefore
please boot into runlevel 3 by specifying "3" as kernel boot
option or switch to runlevel 3 ("init 3") and unload the kernel
module ("rmmod nvidia") before running the nvidia installer.
(from SUSE NVIDIA installer);
2) I did not know how exactaly to enable 3D suppost with the YaST2. First of all I could not find my NVdia card listed: there was only some generic video adapter there. So I changed its propperties by checking somewhere the manufacturer (NVidia) and the specific card I have (GeForce 4 MX). After that there were some options they allowed, like changing the color mode, the resolution, etc. After I did that and loged out it wouldn't open KDE anymore.

As I am a newbie I would never know how to fix that, so I reinstalled it all from the scratch. I had given up intalling the video card as I had work to do with Linux and couldn't waste time installing and reinstalling it.

I was later told that the VESA drivers would work. I did not really want to install them, but today, while checking the video resolution (with YaST2) I checked the options that were there by default. I did not change any, but at the end of the process it propted a message that had to do with VESA. I did not read it propperly though, clicked "OK" without really reading it. However, again the KDE will not start.

I do not want to reinstall it all again. Is there a way to bring the iriginal setup back (no card at all, any ordinary plug an play monitor)?

In case I decide to install the drivers, how wxactaly do I do it (I mainly have doubts about those 2 issues I wrote about in the second paragraph, wich are Xserver and enabling 3D)?
jorge_2 is offline   Reply With Quote