View Single Post
Old 05-04-04, 08:27 AM   #4
hppnq
Registered User
 
Join Date: Apr 2004
Location: Dutch
Posts: 113
Default Re: 2.6 installer for Version: 1.0-5336

I think the problem might be that you have no cc. You can check this by typing 'which cc' at the prompt. If it returns with a complaint that cc could not be found, you can easily fix this by making it a link to gcc; on my system, I would do 'ln -s /usr/bin/gcc /usr/bin/cc'. (An alternative is to set the CC environment variable to point to gcc, but the former solution might prevent future problems, since some packages depend on its existence.)
hppnq is offline   Reply With Quote